Bug 464806 - Please have messages replace others which are precisely the same thing
Please have messages replace others which are precisely the same thing
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: setroubleshoot (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Daniel Walsh
BaseOS QE
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-30 11:40 EDT by Suzanne Hillman
Modified: 2013-04-12 15:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 13:55:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suzanne Hillman 2008-09-30 11:40:02 EDT
Description of problem:
Please have messages replace others which are precisely the same thing; it's quite confusing to be trying to close windows and not have them close when you're trying to do so. It looks like it's because there's multiple which are the precise same thing. If they are all giving the same data (that there are new selinux errors), there is no reason to have multiple windows.

Version-Release number of selected component (if applicable):
2.0.5-3

How reproducible:
Always

Steps to Reproduce:
1. Have multiple setroubleshoot errors causing multiple messages to the screen
  
Actual results:
Multiple error messages popping up

Expected results:
Single error message, since they all say the same thing (that there is a new error, not what the error is)
Comment 6 Daniel Walsh 2010-09-23 13:55:01 EDT
We have added these fixes to RHEL6.  We are not updating setroubleshoot in RHEL5.

Note You need to log in before you can comment on or make changes to this bug.