Bug 464843 - tuxguitar will not be built for F-8 ppc/ppc64
Summary: tuxguitar will not be built for F-8 ppc/ppc64
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.7.0-icedtea
Version: 8
Hardware: powerpc
OS: Linux
medium
low
Target Milestone: ---
Assignee: Lillian Angel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: tuxguitar
Blocks: FE-ExcludeArch-ppc64, F-ExcludeArch-ppc64 F-ExcludeArch-ppc
TreeView+ depends on / blocked
 
Reported: 2008-09-30 19:39 UTC by Orcan Ogetbil
Modified: 2008-09-30 19:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-30 19:43:00 UTC


Attachments (Terms of Use)

Description Orcan Ogetbil 2008-09-30 19:39:41 UTC
Description of problem:

java-1.7.0-icedtea is not provided on F-8 for ppc & ppc64 architectures.

The package tuxguitar (Bug 463996) requires java >= 1.7.0 . This is provided by java-1.6.0-openjdk on F-9 for any architecture including ppc & ppc64 and the package builds fine for any of them.

However tuxguitar will be excluded for ppc & ppc64 on F-8 for the above reason.


Note You need to log in before you can comment on or make changes to this bug.