Bug 464859 - Thinkpad T60 Ethernet not found by F10 Beta installer
Thinkpad T60 Ethernet not found by F10 Beta installer
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-30 17:35 EDT by Guy Streeter
Modified: 2016-02-09 20:32 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-04 01:51:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci output with the installer kernel booted (27.48 KB, text/plain)
2008-09-30 17:35 EDT, Guy Streeter
no flags Details
lsmod output in the installer kernel (2.10 KB, text/plain)
2008-09-30 17:36 EDT, Guy Streeter
no flags Details
ifconfig -a output from the installer kernel (1.33 KB, text/plain)
2008-09-30 17:36 EDT, Guy Streeter
no flags Details
modinfo e1000 output from the installer kernel (3.38 KB, text/plain)
2008-09-30 17:37 EDT, Guy Streeter
no flags Details

  None (edit)
Description Guy Streeter 2008-09-30 17:35:18 EDT
Created attachment 318132 [details]
lspci output with the installer kernel booted

Description of problem:
Using the netinst iso, the network configuration screen shows only the wireless interface. The kernel doesn't find the 82573L NIC.
I had the same problem on the latest rawhide kernel before trying the beta. The previous rawhide kernel worked.
I tried manually modprobing the e1000 module (I'm guessing that's the right one) but it seemed to have no effect.

Version-Release number of selected component (if applicable):
Sorry I don't have the version it worked in. The beta install wiped that before the install failed.

How reproducible:
Every time.

Steps to Reproduce:
Use the netinst iso to install the F10 beta, or boot the latest kernel on rawhide.

Additional info:
I will attach lspci, lsmod, and ifconfig output.
Comment 1 Guy Streeter 2008-09-30 17:36:12 EDT
Created attachment 318135 [details]
lsmod output in the installer kernel
Comment 2 Guy Streeter 2008-09-30 17:36:45 EDT
Created attachment 318136 [details]
ifconfig -a output from the installer kernel
Comment 3 Guy Streeter 2008-09-30 17:37:21 EDT
Created attachment 318137 [details]
modinfo e1000 output from the installer kernel
Comment 4 Chuck Ebbert 2008-10-04 01:51:20 EDT
The e1000e driver was removed because the hardware was being damaged by an unknown bug. It's back in the kernel package now.

Note You need to log in before you can comment on or make changes to this bug.