Bug 464889 - Another Fedora Failure
Another Fedora Failure
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kde-settings (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-30 23:22 EDT by mogrady111
Modified: 2008-10-02 03:33 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-01 03:15:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description mogrady111 2008-09-30 23:22:44 EDT
Description of problem:  Another Complete Fedora Failure


Version-Release number of selected component (if applicable):
Fedora 10 beta 64 bit Live kDE

How reproducible:  I suspect it will fail on any machine other than the one it was built on.  I tried two different machines and experienced two complete failures, i.e., extremely slow booting then just plain non usable desktops.


Steps to Reproduce:
1.
2.
3.
  
Actual results:  One machine is:  ECS motherboard
                                  AMD 64 3000 +
                                  512 ram
                                  bad hard drive
     On this machine, it starts out with endless error messages concerning the hard drive.  This is a live cd, right ?  It would not boot on the CDRW, booted finally on the DVDRW only to run like molasses and then freeze up.  The KDE menu and phony little desktop came up but nothing worked.

                2nd machine:  Pentium 4 Dual 64 bit processors
                              Motherboard, I'm not going to bother looking it up
                              2 gig of ram
                              dual hard drives in drawers
This machine took forever to boot up and then the mouse cursor disappeared and the boot screen brought up the phony little KDE desktop and that was it.

Both these machines run PC Linux OS 2007 just fine although I have to admit that PC Linux seems to degrade a bit over 9 to 12 months, app's stop working for some reason, I dunno.  The machines, including the one with the broken hard drive run the following live 64 bit Linux programs without fanfare; Ubuntu, Kbuntu, Xbunto, Mepis, Mandriva, Ultima, Studio 64, and I forget how many others.  Puppy Linux 4.00 runs really fast on the AMD machine but their file system and package management and I have some computability issues.

I keep trying out Fedora(s), it never seems to work, in hopes they WILL and that knowing Fedora might help me with Red Hat should I run into it in the work a day world. I'm not wasting any more time on it.  Well, maybe in a year or two I'll glance back.

You don't have to bother to reply to this bug report.  These bug reports are cumbersome enough and I suspect you have plenty of other problems to work on,
like getting Fedora to work. 

                          I'm Outta Here,  Michael O'Grady

Written on a Mepis Anti-X Live Cd, boots quick, check it out.


Expected results:


Additional info:
Comment 1 Kevin Kofler 2008-10-01 03:15:47 EDT
Completely useless "bug report", closing.
Comment 2 Rex Dieter 2008-10-01 09:31:10 EDT
Fwiw, issues (of which there seem to be many) seem more kernel/X related, nothing pointing to kde.  

Michael, it would likely be worth pursing/investigating further, but only if you're willing to help diagnose what's going on with further feedback.  If so, feel free to reopen this, and I'll help to get these issues reassigned to the proper components.
Comment 3 Kevin Kofler 2008-10-01 12:46:46 EDT
Right, we CAN and WILL fix the issues you report if you work WITH us and help us figuring out what actually causes your problems, but we simply CANNOT fix problems if all we get are vague complaints like "it doesn't work". The ONLY way we can fix things is if we know WHAT doesn't work. We can't read people's minds nor look into a magic crystal ball. ;-)

I'll also note that calling our work a "failure" definitely isn't the way to motivate us to fix your problem...
Comment 4 Kevin Kofler 2008-10-02 03:33:47 EDT
I've looked a bit more into what I can extract from the "report": As far as I can tell, the issue on the 1st machine is not a bug: the live CD tries to use a swap partition on the HDD if it detects one, so of course it won't work well if the HDD is faulty. (I think there's a boot flag which disables this, try "noswap" maybe.) The issue on the 2nd machine is probably a duplicate of bug 464896 (which has actual information in it). So I think we should just keep this closed.

Note You need to log in before you can comment on or make changes to this bug.