Bug 464946 - FTBFS nfs4-acl-tools-0.3.2-2.fc9
FTBFS nfs4-acl-tools-0.3.2-2.fc9
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: nfs4-acl-tools (Show other bugs)
10
All Linux
high Severity high
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F10FTBFS
  Show dependency treegraph
 
Reported: 2008-10-01 11:40 EDT by FTBFS
Modified: 2009-05-17 16:52 EDT (History)
4 users (show)

See Also:
Fixed In Version: nfs4-acl-tools-0.3.2-3.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-17 16:52:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (454.20 KB, text/plain)
2008-10-01 11:40 EDT, FTBFS
no flags Details
build.log (2.59 KB, text/plain)
2008-10-01 11:40 EDT, FTBFS
no flags Details
mock.log (891 bytes, text/plain)
2008-10-01 11:40 EDT, FTBFS
no flags Details
root.log (543.58 KB, text/plain)
2008-10-01 11:40 EDT, FTBFS
no flags Details
build.log (2.62 KB, text/plain)
2008-10-01 11:40 EDT, FTBFS
no flags Details
mock.log (961 bytes, text/plain)
2008-10-01 11:40 EDT, FTBFS
no flags Details
nfs4acl-0.2.0-compile.patch (1.56 KB, patch)
2008-10-28 23:55 EDT, Matt Domsch
no flags Details | Diff
nfs4-acl-tools.spec (2.26 KB, text/plain)
2008-10-28 23:56 EDT, Matt Domsch
no flags Details

  None (edit)
Description FTBFS 2008-10-01 11:40:25 EDT
nfs4-acl-tools-0.3.2-2.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-10-01 11:40:28 EDT
Created attachment 318215 [details]
root.log

root.log for i386
Comment 2 FTBFS 2008-10-01 11:40:30 EDT
Created attachment 318216 [details]
build.log

build.log for i386
Comment 3 FTBFS 2008-10-01 11:40:30 EDT
Created attachment 318217 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2008-10-01 11:40:32 EDT
Created attachment 318218 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2008-10-01 11:40:33 EDT
Created attachment 318219 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2008-10-01 11:40:34 EDT
Created attachment 318220 [details]
mock.log

mock.log for x86_64
Comment 7 Matt Domsch 2008-10-28 23:54:27 EDT
Steve, ACLs prevent me from fixing this for you.  This is a simple patch fuzz problem, trivially corrected.
Comment 8 Matt Domsch 2008-10-28 23:55:18 EDT
Created attachment 321744 [details]
nfs4acl-0.2.0-compile.patch

cleaned up patch (no more fuzz)
Comment 9 Matt Domsch 2008-10-28 23:56:13 EDT
Created attachment 321745 [details]
nfs4-acl-tools.spec

updated spec file
Comment 10 Steve Dickson 2008-10-29 15:22:25 EDT
Fixed in nfs4-acl-tools-0.3.2-3.fc10
Comment 11 Bill Nottingham 2008-11-05 16:44:23 EST
Is this intended to be requested for Fedora 10 - if so, the freeze process needs to be followed. (Pushing it as an update is also fine, especially if there's no functional change.)bbbb
Comment 12 Bug Zapper 2008-11-25 22:19:24 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 13 Milos Jakubicek 2009-05-17 16:52:51 EDT
Fixed long time ago.

Note You need to log in before you can comment on or make changes to this bug.