Bug 464949 - FTBFS openjpeg-1.3-2.fc9
FTBFS openjpeg-1.3-2.fc9
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openjpeg (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Callum Lerwick
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F10FTBFS
  Show dependency treegraph
 
Reported: 2008-10-01 11:40 EDT by FTBFS
Modified: 2008-11-07 15:21 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-07 15:21:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (464.79 KB, text/plain)
2008-10-01 11:40 EDT, FTBFS
no flags Details
build.log (2.76 KB, text/plain)
2008-10-01 11:40 EDT, FTBFS
no flags Details
mock.log (860 bytes, text/plain)
2008-10-01 11:40 EDT, FTBFS
no flags Details
root.log (559.55 KB, text/plain)
2008-10-01 11:40 EDT, FTBFS
no flags Details
build.log (2.79 KB, text/plain)
2008-10-01 11:41 EDT, FTBFS
no flags Details
mock.log (1.04 KB, text/plain)
2008-10-01 11:41 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-10-01 11:40:52 EDT
openjpeg-1.3-2.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-10-01 11:40:56 EDT
Created attachment 318230 [details]
root.log

root.log for i386
Comment 2 FTBFS 2008-10-01 11:40:57 EDT
Created attachment 318231 [details]
build.log

build.log for i386
Comment 3 FTBFS 2008-10-01 11:40:58 EDT
Created attachment 318232 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2008-10-01 11:40:59 EDT
Created attachment 318233 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2008-10-01 11:41:00 EDT
Created attachment 318234 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2008-10-01 11:41:01 EDT
Created attachment 318235 [details]
mock.log

mock.log for x86_64
Comment 7 Matt Domsch 2008-10-29 00:25:16 EDT
This fails due to patch fuzz.  Fairly easily correctable.
Comment 8 Rex Dieter 2008-11-07 15:21:49 EST
quick-n-dirty reset patch fuzz, rebasing patches here gets messy, fast.

Note You need to log in before you can comment on or make changes to this bug.