Bug 465013 - FTBFS linkage-0.2.0-2.fc10
FTBFS linkage-0.2.0-2.fc10
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: linkage (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F10FTBFS
  Show dependency treegraph
 
Reported: 2008-10-01 11:52 EDT by FTBFS
Modified: 2008-10-05 08:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-05 08:44:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (941.44 KB, text/plain)
2008-10-01 11:52 EDT, FTBFS
no flags Details
build.log (92.80 KB, text/plain)
2008-10-01 11:52 EDT, FTBFS
no flags Details
mock.log (866 bytes, text/plain)
2008-10-01 11:52 EDT, FTBFS
no flags Details
root.log (1.33 MB, text/plain)
2008-10-01 11:52 EDT, FTBFS
no flags Details
build.log (76.20 KB, text/plain)
2008-10-01 11:52 EDT, FTBFS
no flags Details
mock.log (936 bytes, text/plain)
2008-10-01 11:52 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-10-01 11:52:35 EDT
linkage-0.2.0-2.fc10.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-10-01 11:52:39 EDT
Created attachment 318566 [details]
root.log

root.log for i386
Comment 2 FTBFS 2008-10-01 11:52:40 EDT
Created attachment 318567 [details]
build.log

build.log for i386
Comment 3 FTBFS 2008-10-01 11:52:41 EDT
Created attachment 318568 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2008-10-01 11:52:44 EDT
Created attachment 318569 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2008-10-01 11:52:45 EDT
Created attachment 318570 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2008-10-01 11:52:46 EDT
Created attachment 318571 [details]
mock.log

mock.log for x86_64
Comment 7 Adel Gadllah 2008-10-04 06:21:28 EDT
This is a known (http://bugzilla.gnome.org/show_bug.cgi?id=529496) bug in gtkmm. Upstream seems to be working on a workaround for this.
Comment 8 Adel Gadllah 2008-10-05 08:44:14 EDT
I applied the upstream fix to glibmm24 (glibmm24-2.18.0-3.fc10) and rebuilt linkage (linkage-0.2.0-3.fc10) to confirm that it is working.

-> Fixed

Note You need to log in before you can comment on or make changes to this bug.