Bug 465014 - FTBFS dosbox-0.72-4.fc9
FTBFS dosbox-0.72-4.fc9
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dosbox (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F10FTBFS
  Show dependency treegraph
 
Reported: 2008-10-01 11:52 EDT by FTBFS
Modified: 2008-10-03 18:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-03 18:16:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (434.97 KB, text/plain)
2008-10-01 11:52 EDT, FTBFS
no flags Details
build.log (1.23 KB, text/plain)
2008-10-01 11:52 EDT, FTBFS
no flags Details
mock.log (835 bytes, text/plain)
2008-10-01 11:52 EDT, FTBFS
no flags Details
root.log (515.39 KB, text/plain)
2008-10-01 11:52 EDT, FTBFS
no flags Details
build.log (1.24 KB, text/plain)
2008-10-01 11:52 EDT, FTBFS
no flags Details
mock.log (914 bytes, text/plain)
2008-10-01 11:52 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-10-01 11:52:47 EDT
dosbox-0.72-4.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-10-01 11:52:53 EDT
Created attachment 318572 [details]
root.log

root.log for i386
Comment 2 FTBFS 2008-10-01 11:52:54 EDT
Created attachment 318573 [details]
build.log

build.log for i386
Comment 3 FTBFS 2008-10-01 11:52:55 EDT
Created attachment 318574 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2008-10-01 11:52:57 EDT
Created attachment 318575 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2008-10-01 11:52:58 EDT
Created attachment 318576 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2008-10-01 11:52:59 EDT
Created attachment 318577 [details]
mock.log

mock.log for x86_64
Comment 7 Michal Hlavinka 2008-10-01 13:26:25 EDT
I've done a few tests and found that problem is because there's no .f10 package yet, if you enter cvs devel, make srpm and mock build it... it would be successful.

So only "make tag" and "make build" are required here
Comment 8 Andreas Bierfert 2008-10-03 18:16:07 EDT
Thanks. Build for rawhide.

https://koji.fedoraproject.org/koji/buildinfo?buildID=65254

Note You need to log in before you can comment on or make changes to this bug.