Bug 465020 - RFE: update gpsdrive to recent version
RFE: update gpsdrive to recent version
Status: CLOSED DUPLICATE of bug 432284
Product: Fedora
Classification: Fedora
Component: gpsdrive (Show other bugs)
9
All Linux
medium Severity high
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-01 12:02 EDT by Chris
Modified: 2008-10-01 15:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-01 15:32:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris 2008-10-01 12:02:10 EDT
Description of problem:
The current version of gpsdrive is over 4 years old now. A (pretty stable) version is available -> http://www.gpsdrive.de/

Version-Release number of selected component (if applicable):
gpsdrive-2.09-6

Additional info:
gpdrive-2.09 can only be used with copyrighted maps. Downloading theses maps with gpsdrive violates license agreements.
The pre6 version of gpsdrive is marked as current (a seperate beta is also available) and totally stable. It can be used with maps from openstreetmap.org which are licensed under the 'Creative Commons Attribution-Share Alike 2.0 license'.
Comment 1 Kevin Fenzi 2008-10-01 15:32:39 EDT

*** This bug has been marked as a duplicate of bug 432284 ***

Note You need to log in before you can comment on or make changes to this bug.