Bug 465023 - [QLogic 5.3 bug] Update qla2xxx version to meet open source standards.
[QLogic 5.3 bug] Update qla2xxx version to meet open source standards.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.3
All Linux
high Severity high
: beta
: ---
Assigned To: Marcus Barrow
Martin Jenner
:
Depends On:
Blocks: 415811
  Show dependency treegraph
 
Reported: 2008-10-01 12:19 EDT by Marcus Barrow
Modified: 2009-06-20 03:28 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 14:59:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
update version: 8.02.00.03.05.03 (878 bytes, patch)
2008-10-01 12:26 EDT, Marcus Barrow
no flags Details | Diff

  None (edit)
Description Marcus Barrow 2008-10-01 12:19:01 EDT
IBM and other partners have requested ( demanded ) that our version numbers meet open source specifications and be useable by automated testing systems. This means fully numeric strings.
Comment 1 Marcus Barrow 2008-10-01 12:26:11 EDT
Created attachment 318604 [details]
update version: 8.02.00.03.05.03
Comment 2 RHEL Product and Program Management 2008-10-01 13:27:11 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 3 Don Zickus 2008-10-13 11:09:37 EDT
in kernel-2.6.18-119.el5
You can download this test kernel from http://people.redhat.com/dzickus/el5
Comment 5 Marcus Barrow 2008-11-17 21:24:19 EST
Patch verified in 2.6.18-123.el5
Comment 7 errata-xmlrpc 2009-01-20 14:59:42 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHSA-2009-0225.html

Note You need to log in before you can comment on or make changes to this bug.