This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 465033 - FTBFS gtk+-1.2.10-61.fc9
FTBFS gtk+-1.2.10-61.fc9
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gtk+ (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Reopened
Depends On:
Blocks: F10FTBFS
  Show dependency treegraph
 
Reported: 2008-10-01 12:29 EDT by FTBFS
Modified: 2008-10-01 16:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-01 16:37:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (558.84 KB, text/plain)
2008-10-01 12:29 EDT, FTBFS
no flags Details
build.log (2.61 KB, text/plain)
2008-10-01 12:29 EDT, FTBFS
no flags Details
mock.log (857 bytes, text/plain)
2008-10-01 12:29 EDT, FTBFS
no flags Details
root.log (729.89 KB, text/plain)
2008-10-01 12:29 EDT, FTBFS
no flags Details
build.log (2.63 KB, text/plain)
2008-10-01 12:29 EDT, FTBFS
no flags Details
mock.log (865 bytes, text/plain)
2008-10-01 12:29 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-10-01 12:29:11 EDT
gtk+-1.2.10-61.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-10-01 12:29:14 EDT
Created attachment 318647 [details]
root.log

root.log for i386
Comment 2 FTBFS 2008-10-01 12:29:16 EDT
Created attachment 318648 [details]
build.log

build.log for i386
Comment 3 FTBFS 2008-10-01 12:29:17 EDT
Created attachment 318649 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2008-10-01 12:29:19 EDT
Created attachment 318650 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2008-10-01 12:29:20 EDT
Created attachment 318651 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2008-10-01 12:29:21 EDT
Created attachment 318652 [details]
mock.log

mock.log for x86_64
Comment 7 Rex Dieter 2008-10-01 13:02:10 EDT
fixed (patch_fuzz).
Comment 8 Rex Dieter 2008-10-01 13:09:46 EDT
Re-opening, auto*foo/libtool breakage remains.
Comment 9 Patrice Dumas 2008-10-01 16:37:39 EDT
It was caused by config.{guess,sub} that were too old.

Note You need to log in before you can comment on or make changes to this bug.