Bug 465063 - FTBFS geronimo-specs-1.0-2.M2.fc10
FTBFS geronimo-specs-1.0-2.M2.fc10
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: geronimo-specs (Show other bugs)
10
All Linux
high Severity high
: ---
: ---
Assigned To: David Walluck
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F10FTBFS
  Show dependency treegraph
 
Reported: 2008-10-01 12:34 EDT by FTBFS
Modified: 2009-05-17 17:34 EDT (History)
3 users (show)

See Also:
Fixed In Version: geronimo-specs-1.0-2.M2.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-17 17:34:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (685.86 KB, text/plain)
2008-10-01 12:34 EDT, FTBFS
no flags Details
build.log (4.95 KB, text/plain)
2008-10-01 12:34 EDT, FTBFS
no flags Details
mock.log (897 bytes, text/plain)
2008-10-01 12:34 EDT, FTBFS
no flags Details
root.log (941.83 KB, text/plain)
2008-10-01 12:34 EDT, FTBFS
no flags Details
build.log (3.26 KB, text/plain)
2008-10-01 12:34 EDT, FTBFS
no flags Details
mock.log (904 bytes, text/plain)
2008-10-01 12:35 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-10-01 12:34:51 EDT
geronimo-specs-1.0-2.M2.fc10.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-10-01 12:34:54 EDT
Created attachment 318821 [details]
root.log

root.log for i386
Comment 2 FTBFS 2008-10-01 12:34:55 EDT
Created attachment 318822 [details]
build.log

build.log for i386
Comment 3 FTBFS 2008-10-01 12:34:57 EDT
Created attachment 318823 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2008-10-01 12:34:58 EDT
Created attachment 318824 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2008-10-01 12:34:59 EDT
Created attachment 318825 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2008-10-01 12:35:00 EDT
Created attachment 318826 [details]
mock.log

mock.log for x86_64
Comment 7 Fernando Nasser 2008-10-20 10:14:55 EDT
David, assigning it to you as you are upgrading this package (we really need to stop shipping a milestone years after the final release was shipped).  Please use the very nice one from upstream JPackage.
Comment 8 David Walluck 2008-10-23 14:13:45 EDT
The real version of this package has dependencies which are not in Fedora:

mojo-maven2-plugin-idlj
mockobjects
mockobjects-jdk1.4-j2ee1.4
ws-scout

This is likely the reason for the hacked version of the package that is currently in Fedora.

The following packages also have changed names (versions) in JPackage, but can probably be changed back to their old names:

maven-release
maven-surefire-plugin
Comment 9 Bug Zapper 2008-11-25 22:23:42 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 10 Milos Jakubicek 2009-05-17 17:34:30 EDT
Fixed long time ago.

Note You need to log in before you can comment on or make changes to this bug.