Bug 465070 - FTBFS gnome-python2-extras-2.19.1-18.fc9
FTBFS gnome-python2-extras-2.19.1-18.fc9
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-python2-extras (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F10FTBFS
  Show dependency treegraph
 
Reported: 2008-10-01 12:36 EDT by FTBFS
Modified: 2008-11-14 07:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-14 07:51:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (1.18 MB, text/plain)
2008-10-01 12:36 EDT, FTBFS
no flags Details
build.log (3.04 KB, text/plain)
2008-10-01 12:36 EDT, FTBFS
no flags Details
mock.log (922 bytes, text/plain)
2008-10-01 12:36 EDT, FTBFS
no flags Details
root.log (1.67 MB, text/plain)
2008-10-01 12:36 EDT, FTBFS
no flags Details
build.log (3.06 KB, text/plain)
2008-10-01 12:36 EDT, FTBFS
no flags Details
mock.log (999 bytes, text/plain)
2008-10-01 12:36 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-10-01 12:36:13 EDT
gnome-python2-extras-2.19.1-18.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-10-01 12:36:17 EDT
Created attachment 318863 [details]
root.log

root.log for i386
Comment 2 FTBFS 2008-10-01 12:36:19 EDT
Created attachment 318864 [details]
build.log

build.log for i386
Comment 3 FTBFS 2008-10-01 12:36:19 EDT
Created attachment 318865 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2008-10-01 12:36:22 EDT
Created attachment 318866 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2008-10-01 12:36:24 EDT
Created attachment 318867 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2008-10-01 12:36:24 EDT
Created attachment 318868 [details]
mock.log

mock.log for x86_64
Comment 7 Matthew Barnes 2008-10-09 09:17:14 EDT
Fixed in gnome-python2-extras-2.19.1-19.fc9.  Looks like it was an old, unneeded patch causing the problem.
Comment 8 Fedora Update System 2008-10-09 09:18:52 EDT
gnome-python2-extras-2.19.1-19.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/gnome-python2-extras-2.19.1-19.fc9
Comment 9 Fedora Update System 2008-10-15 22:07:36 EDT
gnome-python2-extras-2.19.1-19.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-python2-extras'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-8837
Comment 10 Fedora Update System 2008-10-27 11:40:13 EDT
gnome-python2-extras-2.19.1-20.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/gnome-python2-extras-2.19.1-20.fc9
Comment 11 Fedora Update System 2008-10-30 08:55:04 EDT
gnome-python2-extras-2.19.1-20.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-python2-extras'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-9275
Comment 12 Fedora Update System 2008-11-13 14:15:33 EST
xulrunner-1.9.0.4-1.fc9,firefox-3.0.4-1.fc9,epiphany-extensions-2.22.1-5.fc9,epiphany-2.22.2-5.fc9,cairo-dock-1.6.3.1-1.fc9.1,chmsee-1.0.1-6.fc9,devhelp-0.19.1-6.fc9,evolution-rss-0.1.0-4.fc9,galeon-2.0.7-3.fc9,gnome-python2-extras-2.19.1-21.fc9,gnome-web-photo-0.3-15.fc9,google-gadgets-0.10.1-5.fc9.1,gtkmozembedmm-1.4.2.cvs20060817-22.fc9,kazehakase-0.5.6-1.fc9.1,Miro-1.2.7-2.fc9,mozvoikko-0.9.5-4.fc9,mugshot-1.2.2-3.fc9,ruby-gnome2-0.17.0-3.fc9,totem-2.23.2-8.fc9,yelp-2.22.1-6.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/xulrunner-1.9.0.4-1.fc9,firefox-3.0.4-1.fc9,epiphany-extensions-2.22.1-5.fc9,epiphany-2.22.2-5.fc9,cairo-dock-1.6.3.1-1.fc9.1,chmsee-1.0.1-6.fc9,devhelp-0.19.1-6.fc9,evolution-rss-0.1.0-4.fc9,galeon-2.0.7-3.fc9,gnome-python2-extras-2.19.1-21.fc9,gnome-web-photo-0.3-15.fc9,google-gadgets-0.10.1-5.fc9.1,gtkmozembedmm-1.4.2.cvs20060817-22.fc9,kazehakase-0.5.6-1.fc9.1,Miro-1.2.7-2.fc9,mozvoikko-0.9.5-4.fc9,mugshot-1.2.2-3.fc9,ruby-gnome2-0.17.0-3.fc9,totem-2.23.2-8.fc9,yelp-2.22.1-6.fc9
Comment 13 Fedora Update System 2008-11-14 07:50:35 EST
xulrunner-1.9.0.4-1.fc9, firefox-3.0.4-1.fc9, epiphany-extensions-2.22.1-5.fc9, epiphany-2.22.2-5.fc9, cairo-dock-1.6.3.1-1.fc9.1, chmsee-1.0.1-6.fc9, devhelp-0.19.1-6.fc9, evolution-rss-0.1.0-4.fc9, galeon-2.0.7-3.fc9, gnome-python2-extras-2.19.1-21.fc9, gnome-web-photo-0.3-15.fc9, google-gadgets-0.10.1-5.fc9.1, gtkmozembedmm-1.4.2.cvs20060817-22.fc9, kazehakase-0.5.6-1.fc9.1, Miro-1.2.7-2.fc9, mozvoikko-0.9.5-4.fc9, mugshot-1.2.2-3.fc9, ruby-gnome2-0.17.0-3.fc9, totem-2.23.2-8.fc9, yelp-2.22.1-6.fc9, seamonkey-1.1.13-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.