Bug 465085 - FTBFS perl-SVN-Mirror-0.73-3.fc9
FTBFS perl-SVN-Mirror-0.73-3.fc9
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-SVN-Mirror (Show other bugs)
10
All Linux
high Severity high
: ---
: ---
Assigned To: Ian Burrell
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F10FTBFS
  Show dependency treegraph
 
Reported: 2008-10-01 12:39 EDT by FTBFS
Modified: 2009-01-29 18:02 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-29 18:02:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (515.25 KB, text/plain)
2008-10-01 12:39 EDT, FTBFS
no flags Details
build.log (8.12 KB, text/plain)
2008-10-01 12:39 EDT, FTBFS
no flags Details
mock.log (893 bytes, text/plain)
2008-10-01 12:39 EDT, FTBFS
no flags Details
root.log (620.92 KB, text/plain)
2008-10-01 12:39 EDT, FTBFS
no flags Details
build.log (8.20 KB, text/plain)
2008-10-01 12:39 EDT, FTBFS
no flags Details
mock.log (901 bytes, text/plain)
2008-10-01 12:39 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-10-01 12:39:12 EDT
perl-SVN-Mirror-0.73-3.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-10-01 12:39:16 EDT
Created attachment 318947 [details]
root.log

root.log for i386
Comment 2 FTBFS 2008-10-01 12:39:17 EDT
Created attachment 318949 [details]
build.log

build.log for i386
Comment 3 FTBFS 2008-10-01 12:39:18 EDT
Created attachment 318950 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2008-10-01 12:39:19 EDT
Created attachment 318951 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2008-10-01 12:39:20 EDT
Created attachment 318952 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2008-10-01 12:39:21 EDT
Created attachment 318953 [details]
mock.log

mock.log for x86_64
Comment 7 Bug Zapper 2008-11-25 22:24:28 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Ian Burrell 2009-01-17 17:27:57 EST
It looks like SVN::Mirror 0.73 has test failures with subversion 1.5.0.  SVN::Mirror 0.74 fixes the tests.  I am updating perl-SVN-Mirror to the latest version (0.75).
Comment 9 Fedora Update System 2009-01-17 18:36:54 EST
perl-SVN-Mirror-0.75-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/perl-SVN-Mirror-0.75-1.fc10
Comment 10 Fedora Update System 2009-01-21 16:29:40 EST
perl-SVN-Mirror-0.75-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update perl-SVN-Mirror'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-0769
Comment 11 Fedora Update System 2009-01-29 18:02:15 EST
perl-SVN-Mirror-0.75-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.