This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 465088 - FTBFS isomaster-1.3.3-1.fc10
FTBFS isomaster-1.3.3-1.fc10
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: isomaster (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Marcin Zajaczkowski
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F10FTBFS
  Show dependency treegraph
 
Reported: 2008-10-01 12:39 EDT by FTBFS
Modified: 2008-10-06 13:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-06 13:44:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (711.05 KB, text/plain)
2008-10-01 12:39 EDT, FTBFS
no flags Details
build.log (2.79 KB, text/plain)
2008-10-01 12:39 EDT, FTBFS
no flags Details
mock.log (936 bytes, text/plain)
2008-10-01 12:39 EDT, FTBFS
no flags Details
root.log (979.78 KB, text/plain)
2008-10-01 12:39 EDT, FTBFS
no flags Details
build.log (2.83 KB, text/plain)
2008-10-01 12:39 EDT, FTBFS
no flags Details
mock.log (881 bytes, text/plain)
2008-10-01 12:39 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-10-01 12:39:42 EDT
isomaster-1.3.3-1.fc10.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-10-01 12:39:46 EDT
Created attachment 318966 [details]
root.log

root.log for i386
Comment 2 FTBFS 2008-10-01 12:39:47 EDT
Created attachment 318967 [details]
build.log

build.log for i386
Comment 3 FTBFS 2008-10-01 12:39:48 EDT
Created attachment 318968 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2008-10-01 12:39:50 EDT
Created attachment 318969 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2008-10-01 12:39:51 EDT
Created attachment 318970 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2008-10-01 12:39:52 EDT
Created attachment 318971 [details]
mock.log

mock.log for x86_64
Comment 7 Marcin Zajaczkowski 2008-10-01 16:35:12 EDT
+ /usr/bin/patch -s -p0 --fuzz=0
1 out of 1 hunk FAILED
 -- saving rejects to file Makefile.rej

The problem is with "--fuzz=0" which seems to be added very recently to the builds in mock.
I have quite limited access to my workstation right now and I will try to fix it at the weekend.
Comment 8 Marcin Zajaczkowski 2008-10-06 13:44:20 EDT
Fixed in isomaster-1.3.3-2.
http://koji.fedoraproject.org/koji/taskinfo?taskID=864328

It would have been yesterday, unless koji had had problems with dependencies download (probably due to outage).

Note You need to log in before you can comment on or make changes to this bug.