Bug 465093 - FTBFS freefem++-2.24-4.2.fc10
FTBFS freefem++-2.24-4.2.fc10
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: freefem++ (Show other bugs)
10
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Dominik 'Rathann' Mierzejewski
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Reopened
Depends On:
Blocks: F10FTBFS
  Show dependency treegraph
 
Reported: 2008-10-01 12:40 EDT by FTBFS
Modified: 2009-05-17 17:50 EDT (History)
3 users (show)

See Also:
Fixed In Version: freefem++-2.24-4.2.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-17 17:50:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (1.19 MB, text/plain)
2008-10-01 12:40 EDT, FTBFS
no flags Details
build.log (940.51 KB, text/plain)
2008-10-01 12:40 EDT, FTBFS
no flags Details
mock.log (886 bytes, text/plain)
2008-10-01 12:40 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-10-01 12:40:37 EDT
freefem++-2.24-4.2.fc10.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-10-01 12:40:42 EDT
Created attachment 318996 [details]
root.log

root.log for x86_64
Comment 2 FTBFS 2008-10-01 12:40:44 EDT
Created attachment 318997 [details]
build.log

build.log for x86_64
Comment 3 FTBFS 2008-10-01 12:40:45 EDT
Created attachment 318998 [details]
mock.log

mock.log for x86_64
Comment 4 Dominik 'Rathann' Mierzejewski 2008-10-01 16:03:10 EDT
Can't reproduce either locally or in koji.
Comment 5 Matt Domsch 2008-10-01 16:41:35 EDT
I can reproduce.  I sent an email to the upstream author noting the problem, perhaps they can assist in understanding why it's not always reproducible.
Comment 6 Dominik 'Rathann' Mierzejewski 2008-10-01 18:22:13 EDT
This might or might not be related to bug 464415 (testsuite fails reproducibly on ppc64).
Comment 7 Bug Zapper 2008-11-25 22:24:41 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Milos Jakubicek 2009-05-17 17:50:31 EDT
Fixed long time ago.

Note You need to log in before you can comment on or make changes to this bug.