Bug 465112 - FTBFS libmatheval-1.1.5-2.fc9
FTBFS libmatheval-1.1.5-2.fc9
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libmatheval (Show other bugs)
10
All Linux
high Severity high
: ---
: ---
Assigned To: Ed Hill
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F10FTBFS
  Show dependency treegraph
 
Reported: 2008-10-01 12:43 EDT by FTBFS
Modified: 2009-05-17 17:47 EDT (History)
3 users (show)

See Also:
Fixed In Version: libmatheval-1.1.5-2.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-17 17:47:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (475.60 KB, text/plain)
2008-10-01 12:43 EDT, FTBFS
no flags Details
build.log (2.59 KB, text/plain)
2008-10-01 12:43 EDT, FTBFS
no flags Details
mock.log (941 bytes, text/plain)
2008-10-01 12:43 EDT, FTBFS
no flags Details
root.log (572.78 KB, text/plain)
2008-10-01 12:43 EDT, FTBFS
no flags Details
build.log (2.61 KB, text/plain)
2008-10-01 12:44 EDT, FTBFS
no flags Details
mock.log (887 bytes, text/plain)
2008-10-01 12:44 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-10-01 12:43:53 EDT
libmatheval-1.1.5-2.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-10-01 12:43:56 EDT
Created attachment 319102 [details]
root.log

root.log for i386
Comment 2 FTBFS 2008-10-01 12:43:57 EDT
Created attachment 319103 [details]
build.log

build.log for i386
Comment 3 FTBFS 2008-10-01 12:43:58 EDT
Created attachment 319104 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2008-10-01 12:43:59 EDT
Created attachment 319105 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2008-10-01 12:44:00 EDT
Created attachment 319106 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2008-10-01 12:44:02 EDT
Created attachment 319107 [details]
mock.log

mock.log for x86_64
Comment 7 Kevin Kofler 2008-10-01 15:03:22 EDT
+ echo 'Patch #0 (libmatheval_doc_add_info_dir.patch):'
+ /bin/cat /builddir/build/SOURCES/libmatheval_doc_add_info_dir.patch
+ /usr/bin/patch -s -p0 --fuzz=0
1 out of 1 hunk FAILED -- saving rejects to file doc/libmatheval.texi.rej

Looks like a bad patch. Try %define _default_patch_fuzz 2 or update the patch.
Comment 8 Bug Zapper 2008-11-25 22:25:22 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 9 Fedora Update System 2009-01-11 11:21:57 EST
libmatheval-1.1.5-4.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/libmatheval-1.1.5-4.fc10
Comment 10 Debarshi Ray 2009-01-11 11:24:55 EST
(In reply to comment #7)
> + echo 'Patch #0 (libmatheval_doc_add_info_dir.patch):'
> + /bin/cat /builddir/build/SOURCES/libmatheval_doc_add_info_dir.patch
> + /usr/bin/patch -s -p0 --fuzz=0
> 1 out of 1 hunk FAILED -- saving rejects to file doc/libmatheval.texi.rej
> 
> Looks like a bad patch. Try %define _default_patch_fuzz 2 or update the patch.

Looks like upstream fixed the Info page and the patch is not needed any more. Tagged and built for Fedora 10 and Rawhide.

Ed, is this fine with you?
Comment 11 Ed Hill 2009-01-11 18:05:50 EST
Hi Debarshi, Thank you for the fix !!!
Comment 12 Fedora Update System 2009-01-14 21:52:48 EST
libmatheval-1.1.5-4.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update libmatheval'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-0372
Comment 13 Fedora Update System 2009-03-16 15:46:40 EDT
libmatheval-1.1.5-4.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 14 Milos Jakubicek 2009-05-17 17:47:20 EDT
Fixed long time ago.

Note You need to log in before you can comment on or make changes to this bug.