Bug 465180 - bluetooth-properties is listed in two different categories
bluetooth-properties is listed in two different categories
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bluez-gnome (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
: 465404 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-01 18:22 EDT by petrosyan
Modified: 2008-10-03 04:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-02 09:18:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2008-10-01 18:22:41 EDT
Description of problem:
/usr/share/applications/bluetooth-properties.desktop is listed in two different categories:
1. System/Preferences/"Internet and Network"/Bluetooth
2. System/Preferences/Hardware/Bluetoot

Version-Release number of selected component (if applicable):
bluez-gnome-1.7-1.fc10
Comment 1 Bastien Nocera 2008-10-02 09:18:14 EDT
Fixed in bluez-gnome-1.7-2, thanks.
Comment 2 Bastien Nocera 2008-10-03 04:21:52 EDT
*** Bug 465404 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.