Bug 465185 - all irc channels are called "Conversation"
all irc channels are called "Conversation"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10DesktopTarget
  Show dependency treegraph
 
Reported: 2008-10-01 19:03 EDT by Matthias Clasen
Modified: 2009-01-28 20:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-28 20:47:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 535042 None None None Never
FreeDesktop.org 16345 None None None Never

  None (edit)
Description Matthias Clasen 2008-10-01 19:03:31 EDT
Which is not very practical when you have multiple channels open...

Upstream bug is http://bugzilla.gnome.org/show_bug.cgi?id=535042
Comment 1 Brian Pepple 2008-10-01 19:24:52 EDT
This very well could be due to a problem with telepathy-idle since jabber chatrooms titles are set correctly.
Comment 2 Matěj Cepl 2008-11-22 17:25:13 EST
Yes, it is telepathy-idle issue, filed as http://bugs.freedesktop.org/show_bug.cgi?id=16345
Comment 3 Bug Zapper 2008-11-25 22:26:15 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Brian Pepple 2009-01-28 20:47:54 EST
This has been fixed in the most recent version in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.