Bug 465255 - LiveCD freezes after X starts
LiveCD freezes after X starts
Status: CLOSED DUPLICATE of bug 464896
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-02 09:24 EDT by Jiri Moskovcak
Modified: 2015-02-01 17:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-09 05:08:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Moskovcak 2008-10-02 09:24:55 EDT
Description of problem:
I have laptop (Dell latitude D810) with radeon X300 card and when I tried to install F10 beta from livecd and it freezes right after gdm shows up. But it works with "nomodeset" option passed to kernel so I guess it's radeon driver problem.

Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.9.0-14

How reproducible:
100%

Steps to Reproduce:
1. Just try to install f10 beta on machine with radeon X300

  
Actual results:
X freezes

Expected results:
Running system..
Comment 1 Matěj Cepl 2008-10-06 17:44:15 EDT
Thanks for the bug report.  We have reviewed the information you have provided above, and there is some additional information we require that will be helpful in our diagnosis of this issue.

When the anaconda crashes, please, switch to the console (Ctrl+Alt+F2) and cp /tmp/X* to some other place -- USB stick, some other computer via network, some on the Internet, and please attach it to the bug report as individual uncompressed file attachments using the bugzilla file attachment link below.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Matěj Cepl 2008-10-06 17:45:12 EDT
sorry, it should read "cp /tmp/* to some other place" -- don't it just to X* files, because these we need syslog as well.
Comment 3 Jiri Moskovcak 2008-10-08 08:34:12 EDT
It's "hard freeze" I can't switch to the console...
Comment 4 Matěj Cepl 2008-10-09 05:08:25 EDT

*** This bug has been marked as a duplicate of bug 464896 ***

Note You need to log in before you can comment on or make changes to this bug.