Bug 46527 - lspnp is missing
lspnp is missing
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs (Show other bugs)
7.1
i386 Linux
low Severity low
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-29 05:06 EDT by Alan Cox
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-02 04:31:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2001-06-29 05:06:30 EDT
We ship an lspnp manpage but not lspnp itself - we ought to ship lspnp
since our newer -ac kernels support pnp bios we probably ought to add it
Comment 1 Arjan van de Ven 2001-07-02 04:31:33 EDT
The extra manpage has been removed a while ago. I'll add both the binary and the
manpage back again for the next build.
(That is, assuming we actually enable pnpbios on the buildcluster otherwise the
binary manages to avoid getting build. I really dislike the build of userland
tools depending  on the currently running kernel on the buildbox)
Comment 2 Alan Cox 2001-09-15 19:18:11 EDT
Ok so pnpbios isnt a good idea due to vendor bugs so I guess we dont need this...

Note You need to log in before you can comment on or make changes to this bug.