Bug 46527 - lspnp is missing
Summary: lspnp is missing
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-29 09:06 UTC by Alan Cox
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-02 08:31:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2001-06-29 09:06:30 UTC
We ship an lspnp manpage but not lspnp itself - we ought to ship lspnp
since our newer -ac kernels support pnp bios we probably ought to add it

Comment 1 Arjan van de Ven 2001-07-02 08:31:33 UTC
The extra manpage has been removed a while ago. I'll add both the binary and the
manpage back again for the next build.
(That is, assuming we actually enable pnpbios on the buildcluster otherwise the
binary manages to avoid getting build. I really dislike the build of userland
tools depending  on the currently running kernel on the buildbox)

Comment 2 Alan Cox 2001-09-15 23:18:11 UTC
Ok so pnpbios isnt a good idea due to vendor bugs so I guess we dont need this...



Note You need to log in before you can comment on or make changes to this bug.