Bug 465416 - There is no glibmm24-docs
There is no glibmm24-docs
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: glibmm24 (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-03 03:47 EDT by Yuriy Syrota
Modified: 2008-11-26 21:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-26 21:08:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yuriy Syrota 2008-10-03 03:47:49 EDT
There is no glibmm documentation package. It is expected that should be glibmm24-docs, as it is for gtkmm24 (glibmm24-docs).
Comment 1 Denis Leroy 2008-10-11 10:12:32 EDT
The glibmm docs are in the devel package.

I'll eventually split them out. I need to fix the devhelp paths for f-10 anyways.
Comment 2 Yuriy Syrota 2008-10-12 09:31:57 EDT
Actually the issue is that the documentation is not invisible in DevHelp. Is it possible to fix the issue for f-9 too?
Comment 3 Denis Leroy 2008-10-12 09:52:37 EDT
I supposed you meant 'not visible' :-)

Yes, I just fixed this for F-10, I'll push F-9 updates eventually.
Comment 4 Yuriy Syrota 2008-10-13 06:42:06 EDT
Thank you!
Comment 5 Fedora Update System 2008-11-01 09:27:20 EDT
glibmm24-2.16.4-2.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/glibmm24-2.16.4-2.fc9
Comment 6 Fedora Update System 2008-11-05 23:07:33 EST
glibmm24-2.16.4-2.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update glibmm24'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-9377
Comment 7 Fedora Update System 2008-11-26 21:08:22 EST
glibmm24-2.16.4-2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.