Bug 465429 - Unable to install Fluendo MP3 plugin
Unable to install Fluendo MP3 plugin
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: codeina (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Vander Stichele
Fedora Extras Quality Assurance
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-03 05:37 EDT by Juraci Paixão Kröhling
Modified: 2017-05-08 07:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-18 01:29:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot showing the error while installing the fluendo plugin (227.51 KB, image/png)
2008-10-03 05:38 EDT, Juraci Paixão Kröhling
no flags Details

  None (edit)
Description Juraci Paixão Kröhling 2008-10-03 05:37:34 EDT
Description of problem:
Fluendo MP3 "free" plugin was already installed before and I was able to play MP3 files. The last time was on Wednesday, Oct 1st. Today, Oct 3rd, I tried to play MP3 inside Rhythmbox and was asked to select a MP3 plugin to buy/download. Fluendo wasn't a valid option to select (no checkbox in its left side). Then, I moved my .gstreamer-0.10 directory to another place, restarted Rhythmbox and tried to play an MP3 file. I was now able to select the plugin, but it then fails to install. 

Version-Release number of selected component (if applicable):
codeina: version 0.10.1, release 9.fc10
rhythmbox: version 0.11.6, release 11.5957.fc10
md5sum for the current fluendo plugin installed: 7e41c2db44606f554bec1e651e850c2f (not sure how to take the version of it).

How reproducible:
Not sure. 

Steps to Reproduce:
1. From a system mostly-up-to-date on Oct 1st, with a working Fluendo plugin installed, update all packages as available in Oct 3rd morning (UTC).
2. Play an MP3 file
  
Actual results:
Error while installing the Fluendo MP3 plugin.

Expected results:
Plugin installed and MP3 playing. 

Additional info:
Comment 1 Juraci Paixão Kröhling 2008-10-03 05:38:35 EDT
Created attachment 319333 [details]
screenshot showing the error while installing the fluendo plugin
Comment 2 Thomas Vander Stichele 2008-11-09 11:38:35 EST
You should get a debug log of codeina trying to install it;

Run

CODEINA_DEBUG=5 codeina > out 2>&1

and try to install by hand.  Attach the log.  You might consider filing the bug upstream and closing it here.
Comment 3 Bug Zapper 2008-11-25 22:30:22 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Bug Zapper 2009-11-18 03:30:22 EST
This message is a reminder that Fedora 10 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 10.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '10'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 10's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 10 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Bug Zapper 2009-12-18 01:29:33 EST
Fedora 10 changed to end-of-life (EOL) status on 2009-12-17. Fedora 10 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.