Bug 465493 - should not depend on ImageMagick
should not depend on ImageMagick
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: obex-data-server (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10Blocker/F10FinalBlocker
  Show dependency treegraph
 
Reported: 2008-10-03 11:30 EDT by Matthias Clasen
Modified: 2008-10-05 23:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-05 23:51:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2008-10-03 11:30:25 EDT
That forces an extra 27M on the live cd and brings it over the edge, size-wise.
We've killed ImageMagick dependencies elsewhere to make the live cd fit, and now
obex-data-server pulls it back in...

If BIP support is essential, I suggest writing a small gdk-pixbuf loader for that.
Comment 1 Bastien Nocera 2008-10-05 23:51:18 EDT
Should be fixed in obex-data-server-0.3.99-2, where we indeed use gdk-pixbuf.

Note You need to log in before you can comment on or make changes to this bug.