Bug 465584 - ext4 in RHEL5 missing readv, writev aops
ext4 in RHEL5 missing readv, writev aops
Status: CLOSED DUPLICATE of bug 466246
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Eric Sandeen
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-03 22:42 EDT by Eric Sandeen
Modified: 2008-10-13 11:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-13 11:49:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Sandeen 2008-10-03 22:42:27 EDT
The ext4 backport in RHEL5 is missing the readv & writev aops, as well as sendfile.  These got missed in the backport, and should be implemented.
Comment 1 Eric Sandeen 2008-10-13 11:49:27 EDT

*** This bug has been marked as a duplicate of bug 466246 ***

Note You need to log in before you can comment on or make changes to this bug.