Bug 465600 - Graphical installation not usable with Acer Aspire 1690
Graphical installation not usable with Acer Aspire 1690
Status: CLOSED DUPLICATE of bug 464896
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-04 05:41 EDT by Daniel Qarras
Modified: 2018-04-11 03:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 18:49:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci from F10Beta on Acer Aspire 1690. (22.91 KB, text/plain)
2008-10-04 05:41 EDT, Daniel Qarras
no flags Details
dmesg from F10Beta on Acer Aspire 1690 (37.54 KB, text/plain)
2008-10-04 05:41 EDT, Daniel Qarras
no flags Details

  None (edit)
Description Daniel Qarras 2008-10-04 05:41:25 EDT
Created attachment 319450 [details]
lspci from F10Beta on Acer Aspire 1690.

Description of problem:
When starting F10Beta default (=graphical) installation, the welcome screen is showing only top 3/4, rest being "below" of the display. The size is also perhaps 75% of the available display size. Mouse cursor is missing, keyboard is working and I'm able to get to next menu.

I installed F10Beta with text mode installation and now X works. I'll attach dmesg/lspci when running F10Beta + updates.

Acer Aspire 1690 has ATI Mobility Radeon X700.

Version-Release number of selected component (if applicable):
F10Beta.

How reproducible:
Always.
Comment 1 Daniel Qarras 2008-10-04 05:41:57 EDT
Created attachment 319451 [details]
dmesg from F10Beta on Acer Aspire 1690
Comment 2 Matěj Cepl 2008-10-08 18:49:23 EDT

*** This bug has been marked as a duplicate of bug 464896 ***

Note You need to log in before you can comment on or make changes to this bug.