Bug 465668 - remove obsolete translation
remove obsolete translation
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-05 08:06 EDT by Kjartan Maraas
Modified: 2008-10-28 11:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-28 11:46:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2008-10-05 08:06:23 EDT
Description of problem:

system-config-network-tui-1.5.10-1.fc9.noarch has a no.po translation.

no.po should be renamed to nb.po since no_NO is obsolete and nb_NO replaced it years ago. If there is a nb.po translation already no.po can just be deleted along with the entry in configure.in|ac ALL_LINGUAS or po/LINGUAS

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Harald Hoyer 2008-10-28 11:46:35 EDT
removed in git

Note You need to log in before you can comment on or make changes to this bug.