Bug 465671 - remove obsolete translation
remove obsolete translation
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: system-config-kdump (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Roman Rakus
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-05 08:31 EDT by Kjartan Maraas
Modified: 2014-01-12 19:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-04 10:34:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2008-10-05 08:31:32 EDT
Description of problem:

system-config-kdump-1.0.14-2.fc10.noarch

no.po should be renamed to nb.po since no_NO is obsolete and nb_NO replaced it
years ago. If there is a nb.po translation already no.po can just be deleted
along with the entry in configure.in|ac ALL_LINGUAS or po/LINGUAS

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bug Zapper 2008-11-25 22:34:41 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Fedora Admin XMLRPC Client 2009-04-08 04:11:02 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Kjartan Maraas 2009-06-02 15:31:25 EDT
Still the same in rawhide now.
Comment 4 Roman Rakus 2009-06-04 10:34:19 EDT
Updated in upstream git. Will be in next release.

Note You need to log in before you can comment on or make changes to this bug.