Bug 465673 - remove obsolete translation
remove obsolete translation
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-05 08:39 EDT by Kjartan Maraas
Modified: 2008-10-06 11:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-06 11:29:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2008-10-05 08:39:13 EDT
Description of problem:

redhat-menus-8.9.11-6.fc10.noarch

no.po should be renamed to nb.po since no_NO is obsolete and nb_NO replaced it
years ago. If there is a nb.po translation already no.po can just be deleted
along with the entry in configure.in|ac ALL_LINGUAS or po/LINGUAS

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matthias Clasen 2008-10-06 11:29:18 EDT
Done, no is gone. There was already an nb.po. Let me know if that is missing any of the translations from no.po.

Note You need to log in before you can comment on or make changes to this bug.