Bug 465755 - remove obsolete translation
remove obsolete translation
Status: CLOSED DUPLICATE of bug 465672
Product: Fedora
Classification: Fedora
Component: setuptool (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michal Hlavinka
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-06 05:20 EDT by Kjartan Maraas
Modified: 2008-11-14 03:56 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-14 03:56:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2008-10-06 05:20:09 EDT
Description of problem:

no.po should be renamed to nb.po since no_NO is obsolete and nb_NO replaced it
years ago. If there is a nb.po translation already no.po can just be deleted
along with the entry in configure.in|ac ALL_LINGUAS or po/LINGUAS


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ondrej Vasik 2008-11-14 03:10:03 EST
Thanks for report, however I'm not sure you have chosen good package. There is no no.po in setup ... actually there are no pofiles in setup. NOTABUG for me as I guess it was just mistakenly reported against setup - no configure.in nor no.po translation there.
Comment 2 Kjartan Maraas 2008-11-14 03:49:00 EST
Moving to setuptool which contains /usr/bin/setup :-)
Comment 3 Michal Hlavinka 2008-11-14 03:56:02 EST
I've made changes in setuptool's repository (see http://git.fedorahosted.org/git/?p=setuptool.git;a=commit;h=cdb02639261ea687018cf8b9c31a6941ffa9f484 ), this change will become available when new version is released

*** This bug has been marked as a duplicate of bug 465672 ***

Note You need to log in before you can comment on or make changes to this bug.