Bug 465791 - AttributeError: 'NoneType' object has no attribute 'find'
AttributeError: 'NoneType' object has no attribute 'find'
Status: CLOSED DUPLICATE of bug 465638
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10Target
  Show dependency treegraph
 
Reported: 2008-10-06 09:10 EDT by James Laska
Modified: 2013-09-02 02:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-06 09:51:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Laska 2008-10-06 09:10:28 EDT
Description of problem:

Boot the boot.iso with the 'vnc' boot parameter.  If fails while transitioning to stage#2.

Version-Release number of selected component (if applicable):
 * Fedora development i386 (20081006)
 * anaconda-11.4.1.43-1.i386.rpm

How reproducible:
100%


Steps to Reproduce:
1. Boot rawhide boot.iso
2. Enter lang=en, keymap=us
3. Select URL 
4. Select NIC
5. Enter http://download.fedora.redhat.com/pub/fedora/linux/development/i386/os
  
Actual results:

http://jlaska.fedorapeople.org/boot.iso-vnc.jpg

Expected results:
No traceback

Additional info:
Comment 1 Chris Lumens 2008-10-06 09:51:48 EDT

*** This bug has been marked as a duplicate of bug 465638 ***

Note You need to log in before you can comment on or make changes to this bug.