Bug 465816 - Traceback starting VNC in kickstart install
Traceback starting VNC in kickstart install
Status: CLOSED DUPLICATE of bug 465638
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-06 11:23 EDT by Orion Poplawski
Modified: 2008-10-06 11:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-06 11:39:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2008-10-06 11:23:17 EDT
Description of problem:

PXE/kickstart install.

After "Starting VNC"

Traceback (most recent call last):
  File "/usr/bin/anaconda", line 850, in <module>
    runVNC()
  File "/usr/bin/anaconda", line 427, in runVNC
    vncS.startServer()
  File "/usr/lib/anaconda/vnc.py", line 221, in startServer
    self.initialize()
  File "/usr/lib/anaconda/vnc.py", line 101, in initialize
    netinfo = network.Network()
  File "/sur/lib/anaconda/network.py", line 301, in __init__
    available_devices = self.available()
  File "/usr/lib/anaconda/network.py", line 359, in available
    elif ksdevice.find(':') != -1:
AttributeError: 'NoneType' object has no attribute 'find'

Version-Release number of selected component (if applicable):
11.4.1.43
Comment 1 Chris Lumens 2008-10-06 11:39:19 EDT

*** This bug has been marked as a duplicate of bug 465638 ***

Note You need to log in before you can comment on or make changes to this bug.