Bug 465857 - request backport of PR 39806 to RHEL 5
request backport of PR 39806 to RHEL 5
Status: CLOSED DUPLICATE of bug 252024
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: httpd (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Joe Orton
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-06 14:33 EDT by Edward Rudd
Modified: 2008-10-21 07:18 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-21 07:18:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Apache Bugzilla 39806 None None None Never

  None (edit)
Description Edward Rudd 2008-10-06 14:33:56 EDT
currently RHEL 5 includes httpd 2.2.3 which does not include the BALANCER_* environment variables that were addid in 2.2.4 via PR 39806  
URL: https://issues.apache.org/bugzilla/show_bug.cgi?id=39806
As well as the BALANCER_ROUTE_CHANGED environment variable added in 2.2.4.

This functionality is needed so that an RHEL 5 server can be used as the "front end load palancing proxy" to backend servers running a PHP web application.
Comment 1 Joe Orton 2008-10-21 07:18:36 EDT
Thanks for filing the report.

We are rebasing mod_proxy to 2.2.9 in 5.4, which brings in the fix for this bug.

*** This bug has been marked as a duplicate of bug 252024 ***

Note You need to log in before you can comment on or make changes to this bug.