Bug 465861 - aac_srb: aac_fib_send failed with status: 8195
aac_srb: aac_fib_send failed with status: 8195
Status: CLOSED DUPLICATE of bug 457552
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.7
i686 Linux
medium Severity high
: rc
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-06 15:18 EDT by Doug Huff
Modified: 2008-10-07 10:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-07 10:40:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Huff 2008-10-06 15:18:13 EDT
Description of problem:
After updating the kernel to kernel-smp-2.6.9-78.0.1.ELsmp the system will no longer boot and just scrolls this message down the screen in what appears to be an infinite loop:

aac_srb: aac_fib_send failed with status: 8195

This appears to be related to:
https://bugzilla.redhat.com/show_bug.cgi?id=450444
and
https://bugzilla.redhat.com/show_bug.cgi?id=453472

The machine has 6GB of memory and works fine when reverting to 2.6.9-42.0.3.ELsmp (Yes, I know this needs updating, hence it was being updated)

Version-Release number of selected component (if applicable):
kernel-smp-2.6.9-78.0.1.ELsmp

How reproducible:


Steps to Reproduce:
1. Install kernel-2.6.9-78.0.1-ELsmp on a machine with this raid controller.
2. Reboot.
  
Actual results:
System will no longer boot and just scrolls this message down the screen in what appears to be an infinite loop:

aac_srb: aac_fib_send failed with status: 8195

Expected results:
Proper system boot up.

Additional info:
The machine is a dell poweredge 2650 w/6GB of ram. It is running the 32bit version of rhel4 not the 64bit version as appears to be referenced in the other bugs for this issue.

lspci -v output for the raid controller in question:

04:08.1 RAID bus controller: Dell PowerEdge Expandable RAID Controller 3/Di (rev 01)
        Subsystem: Dell PERC 3/DiB [Boxster]
        Flags: bus master, 66Mhz, slow devsel, latency 32, IRQ 201
        Memory at f0000000 (32-bit, prefetchable) [size=128M]
        Expansion ROM at fc900000 [disabled] [size=64K]
        Capabilities: [80] Power Management version 2
Comment 1 Bryn M. Reeves 2008-10-07 10:40:07 EDT

*** This bug has been marked as a duplicate of bug 457552 ***

Note You need to log in before you can comment on or make changes to this bug.