Bug 46587 - ttfm error on install when no fonts to install
ttfm error on install when no fonts to install
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: ttfonts (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-29 08:45 EDT by Jonathan Kamens
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-29 08:46:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
No match is OK when installing fonts (452 bytes, patch)
2001-06-29 08:46 EDT, Jonathan Kamens
no flags Details | Diff

  None (edit)
Description Jonathan Kamens 2001-06-29 08:45:37 EDT
(This bug should probably be filed under the module "ttfm", but there isn't
one, so I'm using the closest match, "ttfonts".)

The script /usr/sbin/ttfm.sh in the ttfm package will produce an
unnecessary error to stderr if there are no fonts to install:

/bin/ls: /usr/share/fonts/ttf/*.tt?: No such file or directory

A patch is attached.
Comment 1 Jonathan Kamens 2001-06-29 08:46:01 EDT
Created attachment 22206 [details]
No match is OK when installing fonts
Comment 2 Ngo Than 2001-07-02 11:36:35 EDT
thanks, it's fixed in 0.9.1-6

Note You need to log in before you can comment on or make changes to this bug.