Bug 465889 - No mouse cursor with kernel mode setting
No mouse cursor with kernel mode setting
Status: CLOSED DUPLICATE of bug 464896
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-06 19:08 EDT by Gordon Messmer
Modified: 2008-10-12 18:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-12 18:23:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg output from f10 beta installer (15.07 KB, text/plain)
2008-10-11 16:13 EDT, Gordon Messmer
no flags Details
X.log from f10 beta installer (34.94 KB, text/plain)
2008-10-11 16:14 EDT, Gordon Messmer
no flags Details

  None (edit)
Description Gordon Messmer 2008-10-06 19:08:55 EDT
Description of problem:
During installation of Fedora 10's beta, there was no mouse cursor in anaconda's graphical mode unless I disabled kernel mode setting.  At first I thought there simply have been no mouse detected, but when the time zone selection map was displayed, moving the mouse caused activity on the map, as is normal.

My card is a Radeon X1050.  'lspci' says "ATI Technologies Inc RV370 [Saffire X550 Silent]"
Comment 1 Matěj Cepl 2008-10-08 12:18:06 EDT
Thanks for the bug report.  We have reviewed the information you have provided above, and there is some additional information we require that will be helpful in our diagnosis of this issue.

When the anaconda crashes, please, switch to the console (Ctrl+Alt+F2) and cp /tmp/* to some other place -- USB stick, some other computer via network, some on the Internet, and please attach it to the bug report as individual uncompressed file attachments using the bugzilla file attachment link below.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Matěj Cepl 2008-10-08 12:19:09 EDT
and probably this a duplicate of bug 464896
Comment 3 Gordon Messmer 2008-10-11 16:13:50 EDT
Created attachment 320109 [details]
dmesg output from f10 beta installer
Comment 4 Gordon Messmer 2008-10-11 16:14:20 EDT
Created attachment 320110 [details]
X.log from f10 beta installer
Comment 5 Gordon Messmer 2008-10-11 16:20:59 EDT
Anaconda isn't crashing, but I'm attaching dmesg and X.log anyway.  I don't know if any of the other files have relevant information.  I've got them on hand if you want them.

There were some serious bugs in the ati driver released with F10, though the mouse cursor worked after install.  The other bugs that I've seen with that driver are resolved, and this one might be too.  I could probably test if I knew how to update stage2 with the newer ati driver.  I'll see if I can figure it out...
Comment 6 Matěj Cepl 2008-10-12 18:23:33 EDT

*** This bug has been marked as a duplicate of bug 464896 ***

Note You need to log in before you can comment on or make changes to this bug.