Bug 465896 - [RFE] Update gutenprint to 5.2
[RFE] Update gutenprint to 5.2
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gutenprint (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-06 20:19 EDT by Dario Castellarin
Modified: 2008-11-20 12:23 EST (History)
1 user (show)

See Also:
Fixed In Version: 5.2.2-1.fc11
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-20 12:23:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
List of the new supported printers since 5.0.0 (12.65 KB, text/plain)
2008-10-06 20:28 EDT, Dario Castellarin
no flags Details

  None (edit)
Description Dario Castellarin 2008-10-06 20:19:13 EDT
Description of problem:
gutenprint 5.2.0-rc1 was released yesterday, it appears that final release won't be too far in the future. It would be nice to have it in F10 as it adds support for really a lot of new printers, included my Epson Stylus D120 ;)
I'm not sure if it's still in time to make it for F10, as I don't know what impact this upgrade would have on other packages...
Comment 1 Dario Castellarin 2008-10-06 20:28:50 EDT
Created attachment 319603 [details]
List of the new supported printers since 5.0.0
Comment 2 Dario Castellarin 2008-11-04 04:03:38 EST
Gutenprint 5.2.1 was out on Oct the 21st, here's the release notes http://sourceforge.net/project/shownotes.php?group_id=1537&release_id=635000
IMHO we lost a good chance for better hardware support in F10, as I doubt an upgrade 5.0->5.2 will happen during the F10 lifetime... Well I wish the 5.2 branch will enter rawhide the soonest possible.
Comment 3 Tim Waugh 2008-11-04 04:58:55 EST
Yes, I know it was.  Oct 21st was past freeze.  It's just unfortunate timing.

We might well see gutenprint 5.2.x in Fedora 10 at some point.

Note You need to log in before you can comment on or make changes to this bug.