Bug 465907 - Kdm displays part of the last desktop on the right side
Kdm displays part of the last desktop on the right side
Status: CLOSED DUPLICATE of bug 464853
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-06 23:01 EDT by Garry Reisky
Modified: 2008-10-08 08:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 08:53:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Kdm screenshot (140.60 KB, image/png)
2008-10-06 23:01 EDT, Garry Reisky
no flags Details
Xorg.0.log (53.90 KB, application/octet-stream)
2008-10-06 23:07 EDT, Garry Reisky
no flags Details

  None (edit)
Description Garry Reisky 2008-10-06 23:01:24 EDT
Created attachment 319610 [details]
Kdm screenshot

Booting up . Logging out or running kde there is a part on the right side of the screen that doesn't seem to be updating correctly. As you can see from the screenshot. After logging out kde, kdm shows part of the last desktop on the right side.
Comment 1 Garry Reisky 2008-10-06 23:07:47 EDT
Created attachment 319611 [details]
Xorg.0.log
Comment 2 Garry Reisky 2008-10-07 21:40:00 EDT
I logged in using Gnome to see what it's like and it's not as bad as under kde but on the right side of the screen the window decoration doesn't display properly so it's an issue under Gnome too.
Comment 3 Michal Schmidt 2008-10-08 08:53:15 EDT

*** This bug has been marked as a duplicate of bug 464853 ***

Note You need to log in before you can comment on or make changes to this bug.