This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 465917 - f10 beta FireGL V3100 screen corruption
f10 beta FireGL V3100 screen corruption
Status: CLOSED DUPLICATE of bug 464853
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-07 01:47 EDT by David
Modified: 2008-10-08 09:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 09:14:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot of bug (240.53 KB, image/jpeg)
2008-10-07 01:47 EDT, David
no flags Details
Xorg.log (39.31 KB, application/octet-stream)
2008-10-07 01:50 EDT, David
no flags Details

  None (edit)
Description David 2008-10-07 01:47:32 EDT
Created attachment 319617 [details]
screen shot of bug

Description of problem:
Right ~25% of display often corrupted.
Intermittent complete hangup that is possibly related.

Version-Release number of selected component (if applicable):


How reproducible:
Almost all of the time

Steps to Reproduce:
1.Install f10beta on Dell Precision 380
2.
3.
  
Actual results:
Screen corruption

Expected results:
No screen corruption.

Additional info:
Smolt profile:
http://www.smolts.org/client/show/pub_d49c89b4-8ca6-4c42-9edf-2d7ab3532390
Comment 1 David 2008-10-07 01:50:30 EDT
Created attachment 319618 [details]
Xorg.log
Comment 2 Michal Schmidt 2008-10-08 09:14:54 EDT

*** This bug has been marked as a duplicate of bug 464853 ***

Note You need to log in before you can comment on or make changes to this bug.