Bug 465952 - Fedora 10-beta live installer ignores ext2 for / partition
Fedora 10-beta live installer ignores ext2 for / partition
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: LiveCD (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-07 08:21 EDT by Eelco Wesemann
Modified: 2013-01-09 23:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-07 10:41:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eelco Wesemann 2008-10-07 08:21:45 EDT
Description of problem:
liveinst ignores custom filesystem setting of ext2 for root partition

Version-Release number of selected component (if applicable):
9.91 livecd (fedora 10-beta)

How reproducible:
Every time, regardless of encryption or none.

Steps to Reproduce:
1. Start install
2. In partition interface change filesystem of / to ext2
3. Continue install

  
Actual results:
/ partition is ext3

Expected results:
/ partition is ext2

Additional info:
Comment 1 Jeremy Katz 2008-10-07 10:41:36 EDT
The live images are "installed" by copying over the actual filesystem image; since the live images are ext3, so is the root of the installed fs.  There's really not any way around this (doing a file-based copy is orders of magnitude slower to the point of being pretty infeasible)

Note You need to log in before you can comment on or make changes to this bug.