Bug 465986 - APIC error on CPU0: 40(40)
APIC error on CPU0: 40(40)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Maly
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-07 12:04 EDT by Nuno Dias
Modified: 2009-02-10 14:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-10 14:00:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nuno Dias 2008-10-07 12:04:57 EDT
Description of problem:
I have lots of messages in dmesg with APIC error.

Version-Release number of selected component (if applicable):
kernel-2.6.26.5-45.fc9.i686

How reproducible:
Every Time

Steps to Reproduce:
1. Run Fedora 9
2.
3.
  
Actual results:
Lots of messages with APIC error like this
"APIC error on CPU0: 40(40)" in dmesg

Expected results:
no messages

Additional info:
Comment 1 Brian Maly 2009-01-26 13:41:15 EST
What type is the affected hardware (vendor/model)? Also, can you attach /var/log/dmesg?



The most common cause of this problem is a misconfigured APIC (misconfigured by the BIOS before boot). Can we first verify the BIOS is not broken?
Please verify the BIOS with Linux Firmware Kit. Download the latest ISO and boot of CD (if this is possible).

Download this from -> http://linuxfirmwarekit.org/download.php
Comment 3 Nuno Dias 2009-02-10 14:00:52 EST
I don't have F9 anymore I upgrade to F10, and I cant reproduce the error anymore.

Note You need to log in before you can comment on or make changes to this bug.