Bug 465992 - Unable to save in any bookmark other than home when taking screenshot
Unable to save in any bookmark other than home when taking screenshot
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10DesktopTarget
  Show dependency treegraph
 
Reported: 2008-10-07 12:52 EDT by Jesse Keating
Modified: 2013-01-09 22:23 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 02:04:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Video of bug (356.15 KB, application/ogg)
2008-10-07 12:52 EDT, Jesse Keating
no flags Details

  None (edit)
Description Jesse Keating 2008-10-07 12:52:15 EDT
Created attachment 319667 [details]
Video of bug

When I take a screenshot, the save dialog looks like it would allow me to save the screenshot somewhere other than my home dir, but every time I select a folder the UI reverts right back to my home folder.

Attached you'll find a video of what I'm talking about.

It seems to be a problem only with the bookmarks, browsing to another folder works, but trying a bookmark again reverts right back to home.
Comment 1 Matthias Clasen 2008-10-08 02:04:19 EDT
Should be fixe din 2.14.3-6.fc10

Note You need to log in before you can comment on or make changes to this bug.