Bug 465993 - When creating a VM with the same name as a previously created VM, the VM's cobbler profile does not change
When creating a VM with the same name as a previously created VM, the VM's co...
Status: CLOSED NOTABUG
Product: Virtualization Tools
Classification: Community
Component: ovirt-server-suite (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Darryl L. Pierce
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-07 13:06 EDT by Hugh Brock
Modified: 2015-06-21 20:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-16 11:01:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hugh Brock 2008-10-07 13:06:23 EDT
Description of problem: On creating a VM, deleting it, and creating it again with a cobbler profile, the new VM does not get assigned a cobbler profile


Version-Release number of selected component (if applicable):
oVirt Server Suite 0.93-1

How reproducible:
Always

Steps to Reproduce:
1. Create a VM
2. Delete the VM
3. Create a VM with the same name and assign it a cobbler profile
  
Actual results:
Cobbler boot menu appears

Expected results:
VM boots with assigned profile

Additional info:
Comment 1 Darryl L. Pierce 2008-10-16 11:01:58 EDT
Closing this as not-a-bug. 

The code at that time used  the notes and not the UUID for the System in cobbler. It has since been corrected to use the UUID.

Note You need to log in before you can comment on or make changes to this bug.