Bug 466003 - netbeans doesn't start: "Cannot find java. Please use the --jdkhome switch."
netbeans doesn't start: "Cannot find java. Please use the --jdkhome switch."
Status: CLOSED DUPLICATE of bug 464558
Product: Fedora
Classification: Fedora
Component: netbeans (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Victor G. Vasilyev
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10Blocker/F10FinalBlocker
  Show dependency treegraph
 
Reported: 2008-10-07 13:36 EDT by Will Woods
Modified: 2008-10-08 10:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 10:22:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Will Woods 2008-10-07 13:36:15 EDT
netbeans won't start on my rawhide system(s). The error message given is:
  Cannot find java. Please use the --jdkhome switch.

java-1.6.0-openjdk is installed and working properly:
  [wwoods@kraid ~]$ java -version
  java version "1.6.0_0"
  OpenJDK Runtime Environment (build 1.6.0_0-b12)
  OpenJDK Client VM (build 1.6.0_0-b12, mixed mode)
Comment 1 Victor G. Vasilyev 2008-10-08 06:03:53 EDT
Hi Will,

Probably it is a bug that has been fixed in the release 7 by me yesterday.
https://bugzilla.redhat.com/show_bug.cgi?id=464558

Please, give me more info about configuration of your rawhide system, and check if JDK is installed too (not JRE only!), e.g.
$ javac -version
Comment 2 Will Woods 2008-10-08 10:22:27 EDT
You're right - -7 fixes the problem. Thanks!

*** This bug has been marked as a duplicate of bug 464558 ***

Note You need to log in before you can comment on or make changes to this bug.