Bug 466004 - radeon video: wide windows are missing pixmaps from the right side
radeon video: wide windows are missing pixmaps from the right side
Status: CLOSED DUPLICATE of bug 464853
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-07 13:37 EDT by Will Woods
Modified: 2008-10-08 08:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 08:44:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
firefox.png (81.51 KB, image/png)
2008-10-07 13:37 EDT, Will Woods
no flags Details
Xorg.0.log (32.45 KB, text/plain)
2008-10-07 13:37 EDT, Will Woods
no flags Details

  None (edit)
Description Will Woods 2008-10-07 13:37:11 EDT
Created attachment 319673 [details]
firefox.png

On my rv350-based machine (ppc64), wide windows such as firefox and the GNOME panel aren't being properly drawn on their right side.

It seems to only happen with pixmap-type things, like the window border decorations and toolbars and icons in the notification area. As far as I can tell the window needs to be approximately 1000px wide to trigger the problem.

The attached screenshot should illustrate what I mean - note the right side of the window.

jwb says that this affects his i386 system with a r4xx chipset as well.
Comment 1 Will Woods 2008-10-07 13:37:51 EDT
Created attachment 319675 [details]
Xorg.0.log
Comment 2 Josh Boyer 2008-10-07 13:39:26 EDT
(In reply to comment #0)
> jwb says that this affects his i386 system with a r4xx chipset as well.

Yes, it does.  I can't even see the icons in my notification area (e.g. no NM
or gnome-power-manager icons)
Comment 3 Michal Schmidt 2008-10-08 08:44:32 EDT

*** This bug has been marked as a duplicate of bug 464853 ***

Note You need to log in before you can comment on or make changes to this bug.