Bug 466027 - sound get broken due to synchronization loss
sound get broken due to synchronization loss
Status: CLOSED DUPLICATE of bug 462200
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-07 15:08 EDT by antonio montagnani
Modified: 2008-10-24 13:19 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-24 13:19:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
output of pulseaudio test (15.25 KB, application/octet-stream)
2008-10-19 06:20 EDT, antonio montagnani
no flags Details
Trhee interruptions logged (1.70 KB, application/octet-stream)
2008-10-19 09:09 EDT, antonio montagnani
no flags Details

  None (edit)
Description antonio montagnani 2008-10-07 15:08:42 EDT
Description of problem:
If I play a radio stream with Rhythmbox that uses gstreamer, sound is broken, I get many interruptions (see for example www.radioswisspop.com)

Version-Release number of selected component (if applicable):
gstreamer-0.10.21-1.fc10.i386

How reproducible:
always

Steps to Reproduce:
1.start Rhythmbox and connect to www.radioswisspop.com
2.
3.
  
Actual results:
bad sound with many interruptions

Expected results:
Sound fine

Additional info:
Same stream plays fine in VLC
Using ICH5 Intel chip
Comment 1 antonio montagnani 2008-10-19 06:20:11 EDT
Created attachment 320794 [details]
output of pulseaudio test

Run test with pulseaudio -vvv and log interrupted when sound was broken in Rhythmbox
Comment 2 antonio montagnani 2008-10-19 06:25:18 EDT
 lsmod
Module                  Size  Used by
nls_utf8                5632  1 
nouveau               173312  1 
drm                   157076  2 nouveau
bridge                 43668  0 
stp                     6148  1 bridge
bnep                   14848  2 
sco                    12932  2 
l2cap                  21504  3 bnep
bluetooth              48608  5 bnep,sco,l2cap
autofs4                21124  2 
fuse                   49436  3 
sunrpc                155924  3 
ipv6                  230132  34 
iptable_mangle          6656  0 
ipt_MASQUERADE          6528  1 
ipt_REDIRECT            5632  1 
iptable_nat             8712  1 
nf_nat                 17944  3 ipt_MASQUERADE,ipt_REDIRECT,iptable_nat
dm_multipath           17164  0 
uinput                 10624  0 
snd_intel8x0           30620  4 
snd_ac97_codec         95136  1 snd_intel8x0
ac97_bus                5504  1 snd_ac97_codec
snd_seq_dummy           6660  0 
snd_seq_oss            30364  0 
snd_seq_midi_event      9600  1 snd_seq_oss
snd_seq                48576  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
skge                   38416  0 
snd_pcm_oss            42496  0 
snd_mixer_oss          16896  3 snd_pcm_oss
snd_pcm                65924  3 snd_intel8x0,snd_ac97_codec,snd_pcm_oss
i2c_i801               12048  0 
i2c_core               21396  2 drm,i2c_i801
snd_timer              22024  2 snd_seq,snd_pcm
iTCO_wdt               13732  0 
iTCO_vendor_support     6916  1 iTCO_wdt
ne2k_pci               11716  0 
8390                   11136  1 ne2k_pci
snd_page_alloc         11016  2 snd_intel8x0,snd_pcm
ppdev                  10372  0 
parport_pc             25620  0 
pcspkr                  6272  0 
snd_mpu401             11020  1 
snd_mpu401_uart        10368  1 snd_mpu401
snd_rawmidi            22528  1 snd_mpu401_uart
usblp                  14592  0 
floppy                 51988  0 
parport                31956  2 ppdev,parport_pc
snd_seq_device         10124  4 snd_seq_dummy,snd_seq_oss,snd_seq,snd_rawmidi
snd                    50616  19 snd_intel8x0,snd_ac97_codec,snd_seq_dummy,snd_seq_oss,snd_seq,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer,snd_mpu401,snd_mpu401_uart,snd_rawmidi,snd_seq_device
soundcore               9416  3 snd
ns558                   8320  0 
gameport               13452  2 ns558
ata_generic             8452  0 
pata_acpi               7680  0
Comment 3 antonio montagnani 2008-10-19 09:09:41 EDT
Created attachment 320800 [details]
Trhee interruptions logged

I repeated test waiting for three interruptions to occur...and you will see three groups of repeated lines
Comment 4 antonio montagnani 2008-10-20 07:27:23 EDT
2.6.27.3-30.rc1.fc10.i686 kernel is not affected (downloaded from koji)
Comment 5 antonio montagnani 2008-10-21 06:45:41 EDT
and 34 is affected.

Very frustrating....
Comment 6 antonio montagnani 2008-10-24 13:19:55 EDT

*** This bug has been marked as a duplicate of bug 462200 ***

Note You need to log in before you can comment on or make changes to this bug.