This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 466039 - (nofx) network manager crash on download
network manager crash on download
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-07 16:37 EDT by nofx
Modified: 2008-10-20 12:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-20 12:40:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nofx 2008-10-07 16:37:49 EDT
Description of problem:


Version-Release number of selected component (if applicable): fedora 10 beta


How reproducible: every time


Steps to Reproduce:
1. open up any internet object
2. begin downloading
3. watch the network manager crash
  
Actual results: network manager crash


Expected results: file to download


Additional info: it worked fine on fedora 9, I'm assuming it's because of either that fact that rawhide kills babies, that it's 64-bit, or that it hasn't been updated for the fedora 10. Nevertheless, I'm running a 64-bit version of windows for reporting this, as my computer can run it fine.

It will sit there, it'll download a few mb, then just randomly it will disconnect, and then it won't start back up.
Comment 1 Dan Williams 2008-10-19 22:38:37 EDT
When you say "the network manager", what exactly do you mean?  Do you get the bug-buddy dialog, and if so, what application does it say has crashed?
Comment 2 nofx 2008-10-19 22:49:01 EDT
This was a while ago, and it didn't say it crashed, it just died and wouldn't reconnect. No errors in the logs. Needless to say, it seems it's been fixed in the latest releases because it was a very common problem.

You could consider this problem solved.
Comment 3 Dan Williams 2008-10-20 12:40:55 EDT
ok, thanks!

Note You need to log in before you can comment on or make changes to this bug.