Bug 466042 - ati driver preventing gdm startup
ati driver preventing gdm startup
Status: CLOSED DUPLICATE of bug 464896
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-07 16:50 EDT by Clyde E. Kunkel
Modified: 2008-10-08 12:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 12:20:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot firstboot msgs (575.87 KB, image/jpeg)
2008-10-07 16:50 EDT, Clyde E. Kunkel
no flags Details

  None (edit)
Description Clyde E. Kunkel 2008-10-07 16:50:09 EDT
Created attachment 319696 [details]
screen shot firstboot msgs 

Description of problem:
Cannot start desktop via gdm logon with xorg-x11-drv-ati

Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.9.0-21.fc10.i386

How reproducible:
every time

Steps to Reproduce:
1. boot system
2. wait for gdm, never shows
3.
  
Actual results:
no gdm, blank screen, monitor indicates no signal

Expected results:
gdm

Additional info:
Same (probably) failure with FC10 beta during first boot.

Last working ati driver was xorg-x11-drv-ati-6.8.0-21.fc10.i386.rpm

Have to use radeonhd driver to get gdm to function. Radeon hd 2600 graphics card on ASUS P5k-E wifi mobo.

With ati driver, can get to a tty, and startx shows xserver is running.

Attaching a screen shot from fc10 beta firstboot, may have some info.

Hardware: http://www.smolts.org/client/show/pub_c56eb702-9626-489a-ba78-14d9fa44cddc
Comment 1 scmuser 2008-10-07 23:46:40 EDT
I have a Biostar TA780G M2+ motherboard and I get similar results.

i don't get gdm but a blank screen and after about 20-30 seconds I see Fatal IO error 11 (Resource Temporary Unavailable) and the system shuts down.

I was using F10 beta (x84_64). 

I'd actually bump this issue to "high" since this is a installation failure for most (?) ATI users.
Comment 2 Matěj Cepl 2008-10-08 12:20:08 EDT

*** This bug has been marked as a duplicate of bug 464896 ***

Note You need to log in before you can comment on or make changes to this bug.