Bug 466061 - Window wider than 960px is not rendered.
Window wider than 960px is not rendered.
Status: CLOSED DUPLICATE of bug 464853
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-07 19:49 EDT by Peter Bloomfield
Modified: 2008-10-08 08:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 08:44:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X server log (40.47 KB, text/plain)
2008-10-07 19:50 EDT, Peter Bloomfield
no flags Details
screenshot snippet (1.01 KB, image/png)
2008-10-07 20:04 EDT, Peter Bloomfield
no flags Details

  None (edit)
Description Peter Bloomfield 2008-10-07 19:49:09 EDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en; rv:1.9.0.2) Gecko/20080528 Fedora/2.24.0.1-3.fc10 Epiphany/2.22 Firefox/3.0

Thinkpad T43 with ATI Technologies Inc M22 [Mobility Radeon X300] and current rawhide.  A window wider than 960px is not rendered correctly.  The frame decorations are missing, and the content is initially blank or corrupt.  For some content, such as a URI in Epiphany, it is rendered on mouse-over.  Scrollbars are also rendered.  I use no xorg.conf; touchpad options are set in /etc/hal/fdi/policy/10-synaptics.fdi.


Reproducible: Always

Steps to Reproduce:
1.  Open a window wider than 960px.
2.
3.
Actual Results:  
Frame and sometimes content beyond 960px is not rendered.

Expected Results:  
Window is rendered correctly.
Comment 1 Peter Bloomfield 2008-10-07 19:50:28 EDT
Created attachment 319708 [details]
X server log
Comment 2 Peter Bloomfield 2008-10-07 20:04:08 EDT
Created attachment 319709 [details]
screenshot snippet

Window decorations
Comment 3 Michal Schmidt 2008-10-08 08:44:57 EDT

*** This bug has been marked as a duplicate of bug 464853 ***

Note You need to log in before you can comment on or make changes to this bug.