Bug 466091 - aic94xx unable to load firmware during boot
aic94xx unable to load firmware during boot
Status: CLOSED DUPLICATE of bug 377921
Product: Fedora
Classification: Fedora
Component: mkinitrd (Show other bugs)
9
All Linux
medium Severity high
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-08 05:46 EDT by Edouard Bourguignon
Modified: 2008-12-15 05:31 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-15 05:31:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Edouard Bourguignon 2008-10-08 05:46:26 EDT
Description of problem:
try to boot Fedora 9 install CD with a aic94xx chipset, HDD are not detected because firmware is not loaded.

Version-Release number of selected component (if applicable):
F9

How reproducible:
static

Steps to Reproduce:
1. boot on f9
2. Failed to detect HDD
  
Actual results:
fail to partition disks

Expected results:
boot process should load aic firmware

Additional info:
This bug is present since Fedora Core 6... - bug #454027 -
Comment 1 Hans de Goede 2008-12-15 05:31:57 EST
I'm happy to report this is fixed in F-10 final.

Apologies for us taking so long to fix this.

*** This bug has been marked as a duplicate of bug 377921 ***

Note You need to log in before you can comment on or make changes to this bug.